Diese Seite benutzt Cookies. Wenn Sie damit nicht einverstanden sind dann verlassen Sie sofort diese Seite.

Anschluß eines Navi ( Becker Mamba 4 ) an die Batterie

Dieses Thema im Forum 'Navigation und GPS' wurde von Detlef gestartet, 1 Januar 2017.

  1. Detlef

    Detlef

    Registriert seit:
    1 Januar 2017
    Beiträge:
    2
    Zustimmungen:
    0
    Moped:
    BMW F 800 GS Adventure
    Farbe:
    Weiß/Schwarz
    Laufleistung km:
    zur Zeit 1300 km
    Hallo zusammen , ist es wirklich problematisch die Stromversorgung des Navi von der Bordbatterie zuholen.

    Welche einfache , günstigen Varianten gibt es?
  2. M&N_on_Tour

    M&N_on_Tour

    Registriert seit:
    12 Oktober 2009
    Beiträge:
    992
    Zustimmungen:
    35
    Ort:
    Recklinghausen
    Moped:
    F800GS
    Farbe:
    Triple Black mit güldenen Standrohren
    Laufleistung km:
    18000
    Hallo,
    mein Mamba hängt am Cartoolstecker.
    Macht dort keine Probleme.
    Nutzt du das Mamba mit org. Software?
    Wurde die inzwischen optimiert.

    Gruss Markus
    Last edited: 2 Januar 2017
  3. Eckart

    Eckart

    Registriert seit:
    1 Juni 2011
    Beiträge:
    217
    Zustimmungen:
    53
    Ort:
    Berlin
    Moped:
    F800GS
    Laufleistung km:
    100000
    Hallo Detlef,
    Ich kenne das Gerät zwar nicht näher, aber in der Bedienungsanleitung heißt es
    was man als versteckten Hinweis darauf sehen kann, dass der andere Fall problematisch sein kann. Das Problem wird darin bestehen, dass der Ruhestrom des Spannungswandlers über längere Zeit die Batterie entlädt. Nähere Angaben dazu habe ich leider nicht, aber praktisch kann das bedeuten, mit einer leeren Batterie konfrontiert zu werden, wenn man längere Zeit nicht gefahren ist, auch wenn das Navi nicht am Motorrad war.

    Die Lösung hat ja Markus genannt, aber natürlich steht es Dir frei, die Stromversorgung auch anderswo abzuzapfen, z. B. am Standlicht.
    Eckart
  4. Janina81

    Janina81

    Registriert seit:
    23 Januar 2017
    Beiträge:
    72
    Zustimmungen:
    7
    Moped:
    F800GS
    Farbe:
    Blau
    Laufleistung km:
    184951
  5. Detlef

    Detlef

    Registriert seit:
    1 Januar 2017
    Beiträge:
    2
    Zustimmungen:
    0
    Moped:
    BMW F 800 GS Adventure
    Farbe:
    Weiß/Schwarz
    Laufleistung km:
    zur Zeit 1300 km
    Danke für die Tipps , habe es an die Batterie angeschlossen , funktioniert alles einwandfrei.
  6. Manicmechanic

    Manicmechanic

    Registriert seit:
    21 Januar 2014
    Beiträge:
    75
    Zustimmungen:
    20
    Ort:
    48734 Reken, Friedrichstr. 18
    Moped:
    F 700 GS
    Farbe:
    Ostragrau
    Laufleistung km:
    17000
    Hi!
    Mit leerer Batterie nicht loszukommen ist ja wirklich auch undramatisch. Ich würde mir da auch keinen Kopf drum machen.

    Ich hoffe jedenfalls, dass Du die Erfahrung gründlich machst!
    Warum fragst Du überhaupt, wenn Du dann alle Warnungen in den Wind schlägst??
    Da opfern freundliche Teilnehmer ihre Zeit um deine Frage zu beantworten und Du schlägst diese Tips volley in den Wind!
    Ach ja, ich hatte nicht bis zum Ende gelesen, es funktioniert ja! Schon einen halben Tag oder so.... dann KANN ja gar nichts mehr schief gehen!

    ungehalten
    Frank
    MacBengel und ALF gefällt dies.
  7. Seekind

    Seekind

    Registriert seit:
    14 Dezember 2013
    Beiträge:
    441
    Zustimmungen:
    133
    Ort:
    Tübingen
    Moped:
    F800GS
    Farbe:
    Weiss
    Laufleistung km:
    38000
    Deswegen hänge ich meine TomTom Ladeschalenhalterung auch ab, wenn sie nicht benötigt wird, obwohl sie Gebrauchsanweisungsgemäß montiert wurde, scheint sie mir trotzdem die Batterie leer zu lullen.