Diese Seite benutzt Cookies. Wenn Sie damit nicht einverstanden sind dann verlassen Sie sofort diese Seite.

BMW Navigator hängt sich auf ??

Dieses Thema im Forum 'Navigation und GPS' wurde von Tomcat295 gestartet, 10 September 2013.

  1. Tomcat295

    Tomcat295

    Registriert seit:
    29 Juni 2013
    Beiträge:
    35
    Zustimmungen:
    2
    Ort:
    Fröndenberg
    Moped:
    F800 GS Adventure
    Farbe:
    sandrover
    Hallo Zusammen !!

    Bin in der letzten Woche im Regen mit dem BMW Navigator gefahren.
    Das Gerät selber ist wasserdicht. Nun war an den beiden Kontakten im Cradle ein wenig Regenwasser.
    Das Gerät hat sich während der Fahrt (3 Std) drei mal aufgehangen. Es war eingefroren und lies sich nur mit Entnahme der Batterie wieder reseten. Nachdem es wieder trocken war funktionierte das Gerät wieder einwandfrei.

    Meine Frage wäre nun ob jemand schon mal so ein Phänomen mit einer Halterung gehabt hat, sei es Garmin oder TomTom.

    Danke für Infos

    Hansi
  2. Gast

    Gast Guest

    Registriert seit:
    Von welchem BMW Navigator reden wir? Ähnlich Zumo 550 oder 660?
  3. Tomcat295

    Tomcat295

    Registriert seit:
    29 Juni 2013
    Beiträge:
    35
    Zustimmungen:
    2
    Ort:
    Fröndenberg
    Moped:
    F800 GS Adventure
    Farbe:
    sandrover
    Hey !!

    Er ist baugleich mir der Montana 600 Serie.
    Hatte das Navi auch schon in einer Autohalterung, ohne Probleme.
    Trocken am Motorrad funktioniert es. Nur wenn im Bereich der Kontakte Wasser ist hängt es sich weg.

    Hansi
  4. RvGS

    RvGS

    Registriert seit:
    24 März 2010
    Beiträge:
    705
    Zustimmungen:
    224
    Ort:
    N 51 56 27.3, E 6 4 55.5
    Moped:
    F800GSA 2013
    Farbe:
    Racing Red
    Laufleistung km:
    55'500 km
    Yep, ist der Montana 600. Niks neues, => kiekes hier in Naviboard
    Hier in NL auf www.forum.gps.nl ist das auch schon lange bekannt. Habe selber schon das zweite gerät...nach meldung dieser probleme umgetauscht.