Diese Seite benutzt Cookies. Wenn Sie damit nicht einverstanden sind dann verlassen Sie sofort diese Seite.

BMW Navigator IV Software Crash

Dieses Thema im Forum 'Navigation und GPS' wurde von Ingo gestartet, 20 Mai 2014.

  1. Ingo

    Ingo

    Registriert seit:
    30 Januar 2012
    Beiträge:
    13
    Zustimmungen:
    1
    Ort:
    Wien
    Moped:
    BMW F 800 GS
    Farbe:
    dark magnesium
    Laufleistung km:
    22500
    Nach einem laut "Garmin Express" erfolgreich installierten Update auf die neue 2014.er Map konnte ich den Navigator zwar einschalten, aber bei dem Ladestatus "Loading Maps" blieb er hängen und konnte nicht starten - 10 Sekunden im Modus "Loading Maps" hängte er sich auf und aus, wieder neu gestartet, hängen geblieben, aus . . . . bis der Akku leer war.
    Hard Reset - fehlgeschlagen (soweit kam ich nicht, hängte sich vorher auf)
    alle anderen Resets - fehlgeschlagen
    GUUUUUT - DANKE GARMIN ANS ERFOLGREICHE UPDATE ^^
    nachgelesen . . . (naviboard, av rider usa etc.)
    hatten schon viele Leute, nennt sich irgendwas mit CORRUPTED MAPS (beim update, installieren, keine Ahnung interessiert mich nicht, löscht das gerät was was weiß ich)
    ERGO: navi ist tot, kann keiner mehr was machen, neues kaufen -.-

    GUT, sicher mein Fehler, an Garmin Service eingeschickt mit Post, 1 Woche später zurückbekommen mit der telefonischen Antwort sie können nichts machen, haben rum probiert, software und gerät tot, soll mich mit dem beiliegenden Zettel an meinen BMW Händler wenden.
    Dort war ich nun, nach langem hin hab ich dann alles dort gelassen, sie schicken es mal zu BMW...

    GEHTS NOCH?
    was ist das, durchs Garmin Update Gerät zerstört? Und jetzt muss ich auf Ersatz hoffen?


    Melde mich bzw. halte euch am Laufenden wenn was vom Händler kommt.
    Bis dahin,


    Gute Fahrt
  2. localhorst

    localhorst Administrator

    Registriert seit:
    17 Juli 2008
    Beiträge:
    7.872
    Zustimmungen:
    324
    Ort:
    München
    Moped:
    F800GS
    Farbe:
    schwarz/gelb
    Laufleistung km:
    x++;
    Hammerhart :eek:
  3. Eckart

    Eckart

    Registriert seit:
    1 Juni 2011
    Beiträge:
    221
    Zustimmungen:
    53
    Ort:
    Berlin
    Moped:
    F800GS
    Laufleistung km:
    100000
    Hallo Ingo,
    Bei einer relativ konkreten Fehlermeldung hätte ich versucht, ob es im USB-Modus am PC noch startet und dann die Kartendateien gelöscht.
    Vermutlich hätte das nicht geholfen, wenn selbst die Spezis das nicht schaffen:
    Eigentlich sollten die Geräte idiotensicher sein, die Praxis sieht natürlich anders aus und so könnte man sich auf den Standpunkt stellen: Egal, ob Du etwas falsch gemacht hast oder nicht - das Gerät hätte dadurch keinesfalls ausfallen dürfen und wenn es das doch tut, ist das ein Mangel des Geräts, im Zweifel einfach nur mangelnde Sicherheit gegen Fehlbedienung.
    Wobei: Eine absolute Sicherheit gegen Fehlbedienung ist keine zugesicherte Produkteigenschaft und man wird die von einem Gerät auch nicht verlangen können. Sonst könntest Du mit Deinem Motorrad auch keine Unfälle bauen.

    Die Hoffung stirbt zuletzt.
    Man muss sich darüber im Klaren sein, dass man als OEM-Kunde ein Kunde 2. Klasse ist, denn der Händler ist zwar zuständig, hat aber keine Ahnung und der Hersteller hat zwar Ahnung, ist aber nicht zuständig.

    Nach Ablauf von Gewährleistungsfristen und Garantiezeit ist so ein Ausfall Dein Risiko. Von Garmin ist bekannt, dass sie relativ kulant sind, doch hier kommt es auf BMW an und wie es bei BMW aussieht, wirst Du ja sehen.
    Ich weiß nicht, wie alt Dein Gerät ist - lebenslänglichen Gratis-Service wird man aber nicht erwarten können.

    Eckart
  4. Ingo

    Ingo

    Registriert seit:
    30 Januar 2012
    Beiträge:
    13
    Zustimmungen:
    1
    Ort:
    Wien
    Moped:
    BMW F 800 GS
    Farbe:
    dark magnesium
    Laufleistung km:
    22500
    Lieber Eckart,
    leider kam ich gar nie in den USB Modus. Denn sobald das Gerät anschlossen war und in den USB Modus wechseln wollte, stürzte es ab.
    Ja ich bin mal gespannt was so raus kommt, lass euch jedenfalls am Laufenden.

    Lg
  5. Delta77

    Delta77

    Registriert seit:
    25 Juli 2013
    Beiträge:
    159
    Zustimmungen:
    27
    Hallo Ingo, hab grad geschaut bei mir ging die 2014.40 problemlos drauf ( wird im Januar oder Februar gewesen sein), weisst ob Du ne neuere bekommen hast?

    Frage deshalb weil ich hier im Tessin (und auf der Ostalb) doch einige Änderungen im Straßenverlauf im Gegensatz zur Navi-Karte entdecken konnte,wollte demnächst frisch updaten. aber will mir nicht dieselben Probleme aufhalsen...

    grüsse aus dem sonnigen Tessin
    Gerd
  6. Ingo

    Ingo

    Registriert seit:
    30 Januar 2012
    Beiträge:
    13
    Zustimmungen:
    1
    Ort:
    Wien
    Moped:
    BMW F 800 GS
    Farbe:
    dark magnesium
    Laufleistung km:
    22500
    Nene, 14.40 wäre es gewesen, nur leider machte EXPRESS alles nur noch schlimmer

    lg
  7. AmmuNation

    AmmuNation

    Registriert seit:
    15 Juli 2013
    Beiträge:
    264
    Zustimmungen:
    58
    Ort:
    Voralpen
    Moped:
    F800GS 2013
    Farbe:
    Kalamata
    Laufleistung km:
    so einige
    Ich sage nur folgendes:

    Garmin

    ist

    SCHEISSE

    Ich hab mein Navi VI eingeschickt und ein Navi V bekommen, natürlich kostenlos. Das ist auch nur ein bisschen besser, aber von ausgereift noch Lichtjahre entfernt. Niewieder diese Scheissfirma. Hoffe für dich, dass es bei dir gut ausgeht.