Diese Seite benutzt Cookies. Wenn Sie damit nicht einverstanden sind dann verlassen Sie sofort diese Seite.

Navi trotz Canbus an Zündung

Dieses Thema im Forum 'Test- & Erfahrungsberichte sowie Tipps & Tricks' wurde von Gast gestartet, 17 Oktober 2008.

  1. Gast

    Gast Guest

    Registriert seit:
    Hallo zusammen,
    wer ein Navi an den Zündstrom der F800/650 GS anschließen möchte, hat ganz schnell ein Problem mit der Canbustechnologie!

    Einen kostengünstigen Trick verrate ich hier :
    mein Zumo hab ich mit Quetschverbindern ( aus KFZ-handel)an die Stromzufur der Bordsteckdose angeschlossen, also an die Kabel die an die Bordsteckdose gehen. Dazu muss die Abdeckung auf der Tankatrappe entfernt werden. Der weiße Stecker der unten an der Bordsteckdose sitz lässt sich mit einem kleinen Schraubendreher leicht abklippsen. Nun die schwarze Isolierung entfernen, das liegen die beiden "+" ( das Kabel mit dem roten Streifen ) und "-" Kabel frei.
    Nun die beiden Kabelenden der Navistromzufuhr mit den beiden Kabeln der Bordsteckdose mittels quetschverbindern verbinden. Neu isolieren, weißen Stecker wieder anklipsen, Tankatrappenabdeckung anbringen,fertig.
    Ein 12V Netzteil falls nötig,würde prima hinter das kleine Fach der Baterie passen .( Das Zumo läuft auf 12V und braucht kein Netzteil )

    Schaltet man nun die Zündung an, zeigt das Navi Ladestrom an. Nach Zündung aus dauert es 10-20 Sek. bis das Navi nur noch auf Baterie läuft.( bzw. das Zumo fragt ob es auf Baterie weiterlaufen soll.)

    mein Navi läuft so schon nun seit 16000Km störungsfrei.

    Alternativ gibt es ein spezielles Kabel das an den Steckpaltz des canbus oberhalb der baterie angeschlossen werden kann.:
    http://www.touratech.com/shops/001/prod ... 6eca75495d

    Viel Spass beim basteln

    Klaus

    Der Weg ist das Ziel

    Klaus



    Eine andere Lösung Hat HoPeLe für uns herausgefunden :

    Alternativer Anschluss von el. Zusatzgeräten (Navi usw.)
    Verfasst am: 24.08.2009, 13:58
    --------------------------------------------------------------------------------

    Ich habe hier schon mal irgendwo was zu dem Thema geschrieben, aber letztes WE habe ich es vollbracht.

    Ich habe herausgefunden, dass das Zündschloss noch einen weiteren Pin hat. Und dieser Pin (von 3-pol Stecker) ist so geschalten, dass dort 12V anliegt, sobald man das Lenkerschloss löst.
    Das Problem lag aber im Finden eines passenden Kontakts. Dieses habe ich nun gefunden. Man braucht nichts weiter als ein Blinkerkabel. Der Stecker am Ende vom Blinker hat einen 2-pol Stecker, von dem die Kontaktfeder genau passt.

    Man braucht nur das Zündschloss abbauen den Zündungsverbinder trennen und die Kotaktfeder einpinnen.

    Ich habe die Masse direkt von der Batterie genommen und noch einen Mikro-Mate-N (von Reichelt) angebaut. Daran angeschlossen mein Ladekabel fürs Navi. Nun habe ich eine prima Lösung für mein Navi. Strom ist immer noch da wenn ich die Zündung aus mache. Und wenn man mal das Navi abschalten will, ohne das Lenkerschloss reinzunehmen (z.B. in der Garage), dann reicht es einfach den Schlüssel bis Anschlag in Rtg. Lenkerschloss zu drehen (Der Sperrbolzen stößt dann an die Gabelbrücke)

    Bilder habe ich nicht wirklich gemacht, denn es ist alles sau einfach.
    _________________
    Grüße

    Holger

    F800GS 07/2008


    _________________

    Anhänge:

    • Bild1.jpg
      Bild1.jpg
      Dateigröße:
      160,6 KB
      Aufrufe:
      783