Diese Seite benutzt Cookies. Wenn Sie damit nicht einverstanden sind dann verlassen Sie sofort diese Seite.

TomTom-Navi auf Iphone, Akkuprobleme

Dieses Thema im Forum 'Navigation und GPS' wurde von Outback73 gestartet, 25 April 2015.

  1. Outback73

    Outback73

    Registriert seit:
    2 Mai 2014
    Beiträge:
    15
    Zustimmungen:
    8
    Ort:
    Oberwil
    Moped:
    F800GS 2010, Puig Sturzbügel, IMC MIT-30 Gegensprechanlage,
    Farbe:
    Grau
    Laufleistung km:
    12900
    Hallo Zusammen

    fahre seit Jahren mit dem TomTom-App auf dem Iphone mit meinem Auto in den Urlaub. Hab mir nun alle
    nötigen Tools angeschafft und das Iphone auf meinem Lenker montiert.

    Trotz Stromversorgung hält der Akku von meinem Iphone 5s keine 1,5h :(

    Woher bekomme ich mehr Strom wie aus der Borddose?

    Danke für Eure Inputs

    Grüsse aus der Schweiz
  2. hajo62

    hajo62 Guest

    Registriert seit:
    Das Problem dürfte nicht der "Strom" aus der Bordsteckdose sein, sondern der verwendete Transformator.
    Es gibt da viele, die nur 600 mA liefern und das ist vermutlich zu wenig.
    Und ich hatte für mein Navi mit Stecker über die Bordsteckdose zusätzlich immer noch das Problem, dass es durch die Vibrationen oft keinen richtigen Kontakt in der Steckdose hatte und dann zeitweise gar nicht geladen hat. Bei nach 1,5 h leer scheint mir das der fall zu sein.
  3. Outback73

    Outback73

    Registriert seit:
    2 Mai 2014
    Beiträge:
    15
    Zustimmungen:
    8
    Ort:
    Oberwil
    Moped:
    F800GS 2010, Puig Sturzbügel, IMC MIT-30 Gegensprechanlage,
    Farbe:
    Grau
    Laufleistung km:
    12900
    Hallo hajo62

    Habe ich als erstes geprüft. Stecker leuchtet nett blau und auf iphone ist Blitz für Stromzufuhr ersichtlich :(
  4. Outback73

    Outback73

    Registriert seit:
    2 Mai 2014
    Beiträge:
    15
    Zustimmungen:
    8
    Ort:
    Oberwil
    Moped:
    F800GS 2010, Puig Sturzbügel, IMC MIT-30 Gegensprechanlage,
    Farbe:
    Grau
    Laufleistung km:
    12900
    sorry, ich nochmals... kann ich den Trafo wechseln lassen beim ;-D . Habe im Moment die MIT-30 Gegensprechanlage fest montiert und denke dass da noch das eine
    oder andere Lichtlein montiert werden soll und halt eben die Navi-Möglichkeiten... wenn ich jetzt schon am vermagern bin was Strom anbelangt sehe ich da schwarz
    für meine Ideen
  5. hajo62

    hajo62 Guest

    Registriert seit:
    Was ist denn für Dich der Travo?
    Da Du von Bordsteckdose spricht, wird es so ein USB-Ding sein? Das verlinkte hat z.B: 2.000 mA und sollte für Dein Mobile mehr als ausreichend sein. Ob der Rest dann auch noch geht, kann ich nicht sagen.

    Ich selbst habe diese Steckdose unter dem "Tank" verbaut und das USB Kabel nach vorn unter die Armaturen verlegt. Von dort dann mit USB-Kabel ans Samsung S3. Weniger wackelig und weniger auffällig.
    Die 1.000 mA haben hier ausgereicht, um das Mobile den ganzen Tag für die Navigation mit Strom zu versorgen.
  6. Outback73

    Outback73

    Registriert seit:
    2 Mai 2014
    Beiträge:
    15
    Zustimmungen:
    8
    Ort:
    Oberwil
    Moped:
    F800GS 2010, Puig Sturzbügel, IMC MIT-30 Gegensprechanlage,
    Farbe:
    Grau
    Laufleistung km:
    12900
    Hallo Hajo62

    genau das USB-Ding habe ich... einfach komisch warum mein iphone sich zu tode schufftet am navi-app. Mit Trafo meinte ich den Transformator/Lichtmaschine vom Moped? bin leider kein Techniker, keine Ahnung ob man da was stärkeres einbauen kann. Werde wohl mal meinen ;) fragen müssen