Diese Seite benutzt Cookies. Wenn Sie damit nicht einverstanden sind dann verlassen Sie sofort diese Seite.

TomTom Rider 400 - die Zweite :-)

Dieses Thema im Forum 'Navigation und GPS' wurde von Klaus_MUC gestartet, 10 April 2015.

  1. Klaus_MUC

    Klaus_MUC

    Registriert seit:
    18 März 2013
    Beiträge:
    132
    Zustimmungen:
    30
    Ort:
    Karlsruhe
    Moped:
    F800GS
    Gestern Abend hab ich in der Tiefgarage die RAM-Halterung an's Mopped gedübelt, dann auf'm Sofa das Headset (Sena SMH-05) gekoppelt und heute früh auf dem Weg in's Büro mal probiert, ob der Horst den Weg auch kennt.
    Er kennt den Weg (auch wenn der "Yannick" ein Sabbelkopp ist, der ständig "geradeaus" sagt - das treib ich dem aber noch aus ;) ), rechnet schnell neu, wenn man seine Empfehlung ignoriert und macht auch sonst einen ganz ordentlichen Eindruck (für Standard-Navigation, mehr hab ich ja noch nicht getestet)

    EINS hat aber das Potential, mir furchtbar auf den Sack zu gehen: im Gegensatz zu Horst's Vorgänger (Outdoor-Android-Mobiltelefon, Samsung Xcover2) sieht es so aus, als müsste der TomTom jedes mal neu manuell mit dem Headset verbunden werden (Kopplung bleibt bestehen, aber die Verbindung baut sich nicht selbstständig beim Einschalten wieder auf).
    Stell ich mich nur blöd an und muss ein anderes Profil nehmen, oder ist das wirklich so doof gemacht?
    Aktuell hab ich per Multipoint-Pairing mein Handy (Samsung S4 mini, wie vorher auch) und den TomTom verbunden - wie gesagt, das hat vorher mit zwei physikalischen Handys auch einwandfrei so funktioniert...
    Lösungsvorschläge sind hochgradig willkommen!
    Seekind gefällt dies.
  2. Andoz

    Andoz

    Registriert seit:
    15 September 2014
    Beiträge:
    11
    Zustimmungen:
    3
    Ort:
    Landshut
    Moped:
    F 700 Gs
    Farbe:
    Grau
    Hallo Klaus
    Wo hast du das Tom Tom 400 gekauft
    Gruß Reinhard
  3. archimedes144

    archimedes144

    Registriert seit:
    10 April 2015
    Beiträge:
    1
    Zustimmungen:
    0
    Moped:
    BMW F800 GS
    genau das gleiche Problem habe ich auch bei meinem 400er in Kombination mit einem iPhone 6, ich vermute hier eher ein Software Problem, auch das Aktualisieren via MyDrive Connect klappt nicht, bei meinem GO 500 funktioniert's jedoch (auch das automatische verbinden)...

    Lg, Alex
  4. Klaus_MUC

    Klaus_MUC

    Registriert seit:
    18 März 2013
    Beiträge:
    132
    Zustimmungen:
    30
    Ort:
    Karlsruhe
    Moped:
    F800GS
    Hej Reinhard,
    bei amazon (hier klicken)

    Ich bin aber noch nicht ganz sicher, ob ich das Ding behalte oder nicht - so 100%ig überzeugt bin ich noch nicht...
    Besonders das mit der Bluetooth-Verbindung geht mir echt auf den Keks.
    Grosse Vorteile sind aber definitiv das Display, die Halterung find ich klasse, und prinzipiell ist die Bedienung auch klasse.

    Was ich anders gemacht hätte:
    - Zwei Reihen Symbole, damit man nicht durch 4 Bildschirme blättern muss
    - Bluetooth-Verbindung zu Handy und Headset sollte sich automatisch wieder aufbauen. Dafür wäre ein simpler "Bluetooth an/aus"-Schalter die beste, einfachste und sinnvollste Lösung
    - das Gehäuse finde ich persönlich zu fett - mein vorher benutztes "Navi", ein Samsung XCover2 Outdoor-Handy, war halb so dick und hatte auch nicht einen sooooooo gewaltigen Rahmen um's Display - das ginge also besser (toller Akku und ein bisschen "Polsterung" schon mit eingerechnet. Damit wäre dann auch die Montage einfacher und diskreter machbar
  5. Merlin

    Merlin

    Registriert seit:
    27 August 2013
    Beiträge:
    582
    Zustimmungen:
    163
    Ort:
    Schweiz
    Moped:
    F800GS Adventure
    Farbe:
    Sandrover matt
    Laufleistung km:
    15800
    Ich kenne TOM TOM nicht. Ich habe ein Zumo 590 und vorher hatte ich ein Zumeo 660. Da muss man das Handy mit dem Navi koppeln und dann das Navi mit dem Headset. Ich habe jetzt das Nexx X-Com Headset, welches auch von SENA ist. Da hat man auch die beiden Versionen (Multipoint-Pairing und noch was). Ich habe via Multipoint-Pairing das Navi verbunden und wie geschrieben hängt das iPhone am Navi. Der Nachteil ist halt, dass wenn das Navi nicht montiert ist, ist auch das Handy nicht gekoppelt.
  6. Klaus_MUC

    Klaus_MUC

    Registriert seit:
    18 März 2013
    Beiträge:
    132
    Zustimmungen:
    30
    Ort:
    Karlsruhe
    Moped:
    F800GS
    Ach, was soll's - ich glaub, ich schick den Klumpen erstmal wieder zurück und ordere den nochmal, wenn ich im Sommer eine etwas längere Tour mache - bis dahin komm ich mit dem Xcover locker aus und klar... Und so grosse Vorteile seh ich (noch) nicht, die mir 400 Euro wert wären...
  7. Seekind

    Seekind

    Registriert seit:
    14 Dezember 2013
    Beiträge:
    441
    Zustimmungen:
    133
    Ort:
    Tübingen
    Moped:
    F800GS
    Farbe:
    Weiss
    Laufleistung km:
    38000
    Hallo Klaus,

    ich war schon kurz davor zum PoLouis zu fahren und mir das Spielzeugchen zu kaufen.
    Eine Bluetooth Verbindung brauche ich nicht, ich will Ruhe im Helm, wenn ich fahre.

    Bin bislang mit meine Galaxy S2 und Navigon Software sehr gut zurecht gekommen.
    Nach allem was ich lese, spare ich mir die 400,- Öcken, fahre mit Navigon weiter und gebe das Geld für ein lecker Essen oder zwei aus.
    MacBengel gefällt dies.